Why is the network connection lost when a USB disk is plugged into a PCoIP Zero Client?

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Scenario

A desktop freeze, session disconnect or "network connection lost" (if the overlay network error message is enabled) message is displayed after an USB disk is plugged into a PCoIP Zero Client.

 

Cause

A heavy load such as autoplay on a flash drive could cause the VMware Horizon View VM to be busy long enough to trigger the network connection lost notice. 

 

Workaround

Disable autoplay on all drives in the Group Policy Editor:

  1. Click run, type gpedit.msc and press enter

  2. Navigate to Local Computer Policy-> Computer Configuration->Administrative Templates-> System

  3. On the right panel double click Turn off Autoplay

  4. Select Enabled and choose All drives from the dropdown list and click OK.

 
Pertains to:
  • PCoIP Zero Client 4.0.2
  • PCoIP Zero Client 4.0.3
  • PCoIP Zero Client 4.1.0
  • PCoIP Zero Client 4.1.1
  • PCoIP Zero Client 4.1.2
  • PCoIP Zero Client 4.2.0
  • PCoIP Zero Client 4.5.0
  • PCoIP Zero Client 4.5.1
  • PCoIP Zero Client 4.6.0
  • PCoIP Zero Client 4.7.0
  • PCoIP Zero Client 4.7.1
  • PCoIP Zero Client 4.8.0
  • PCoIP Zero Client 4.8.1
  • PCoIP Zero Client 4.8.2
  • PCoIP Zero Client 5.0.0
  • PCoIP Zero Client 5.0.2
  • PCoIP Zero Client 5.1.0
  • PCoIP Zero Client 5.1.1
  • PCoIP Zero Client 5.2.0
  • PCoIP Zero Client 5.2.1
  • PCoIP Zero Client 5.2.2
  • PCoIP Zero Client 5.3.0
  • PCoIP Zero Client 5.4.0
  • PCoIP Zero Client 5.4.1
  • PCoIP Zero Client 5.5.0
  • PCoIP Zero Client 5.5.1
  • PCoIP Zero Client 6.0.0
  • VMWare Horizon 6.0.2
  • VMWare Horizon 6.1.0
  • VMWare Horizon 6.1.1
  • VMWare Horizon 6.2.0
  • VMWare Horizon 6.2.1
  • VMWare Horizon 6.2.2
  • VMWare Horizon 6.2.3
  • VMWare Horizon 6.2.4
  • VMWare Horizon 7.0.1
  • VMWare Horizon 7.0.2
  • VMWare Horizon 7.0.3
  • VMWare Horizon 7.1.0
  • VMWare Horizon 7.2.0
  • VMWare Horizon 7.3.0
  • VMWare Horizon 7.4.0
  • VMWare Horizon 6.0.1