Why does the Password option not appear in the PCoIP Zero Client's OSD?

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Problem

When I log into the On Screen Display (OSD) on the PCoIP Zero Client, and then click the Options tab, the Password option does not appear. 

 

Cause

The password option was not shipped with your particular PCoIP device. Some PCoIP devices do ship with this option set. This setting depends on the manufacturer.

 

Resolution

Add the password option through the PCoIP Management Console 1.x, 2.x, 3.x. It will then appear under the Options tab on the OSD.

Note: When using the Administrator Web Interface (AWI) to set a password you are constrained to 20 characters. There are no reported restriction on what characters cannot be used. Keep a record of your password in a safe place. You will need to request a reset your password from the OEM should you lose or forget it or open a ticket with Teradici Global Support Services if you have an active subscription.

 

Pertains to:
  • PCoIP Zero Client 4.8.0
  • PCoIP Zero Client 4.8.1
  • PCoIP Zero Client 4.8.2
  • PCoIP Zero Client 5.0.0
  • PCoIP Zero Client 5.0.2
  • PCoIP Zero Client 5.1.0
  • PCoIP Zero Client 5.1.1
  • PCoIP Zero Client 5.2.0
  • PCoIP Zero Client 5.2.1
  • PCoIP Zero Client 5.2.2
  • PCoIP Zero Client 5.3.0
  • PCoIP Zero Client 5.4.0
  • PCoIP Zero Client 5.4.1
  • PCoIP Zero Client 5.5.0
  • PCoIP Zero Client 5.5.1
  • PCoIP Zero Client 6.0.0
  • PCoIP Zero Client 4.0.2
  • PCoIP Zero Client 4.0.3
  • PCoIP Zero Client 4.1.0
  • PCoIP Zero Client 4.1.1
  • PCoIP Zero Client 4.1.2
  • PCoIP Zero Client 4.2.0
  • PCoIP Zero Client 4.5.0
  • PCoIP Zero Client 4.5.1
  • PCoIP Zero Client 4.6.0
  • PCoIP Zero Client 4.7.0
  • PCoIP Zero Client 4.7.1