Why does my attempt to change my Active Directory password fail from a PCoIP Zero Client in an Imprivata Onesign environment?

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Scenario

In an environment containing an Imprivata Onesign appliance, your Imprivata server authenticates you but your Active Directory password change attempts fails after entering a new password at the prompt. You are able to change your password from a PC that does not use the Imprivata Onesign appliance.

 

Cause

This is caused by the user not having enough privileges in the configured Imprivata Onesign application.

 

Resolution

Ensure your Imprivata User ID/Onesign Sync AD account has Active Directory password change privileges in the Imprivata Onesign configuration. For further details please see your Imprivata supplier.

 

Pertains to:
  • PCoIP Zero Client 4.0.2
  • PCoIP Zero Client 4.0.3
  • PCoIP Zero Client 4.1.0
  • PCoIP Zero Client 4.1.1
  • PCoIP Zero Client 4.1.2
  • PCoIP Zero Client 4.2.0
  • PCoIP Zero Client 4.5.0
  • PCoIP Zero Client 4.5.1
  • PCoIP Zero Client 4.6.0
  • PCoIP Zero Client 4.7.0
  • PCoIP Zero Client 4.7.1
  • PCoIP Zero Client 4.8.0
  • PCoIP Zero Client 4.8.1
  • PCoIP Zero Client 4.8.2
  • PCoIP Zero Client 5.0.0
  • PCoIP Zero Client 5.0.2
  • PCoIP Zero Client 5.1.0
  • PCoIP Zero Client 5.1.1
  • PCoIP Zero Client 5.2.0
  • PCoIP Zero Client 5.2.1
  • PCoIP Zero Client 5.2.2
  • PCoIP Zero Client 5.3.0
  • PCoIP Zero Client 5.4.0
  • PCoIP Zero Client 5.4.1
  • PCoIP Zero Client 5.5.0
  • PCoIP Zero Client 5.5.1
  • PCoIP Zero Client 6.0.0