Why do my PCoIP Zero Client image settings have no effect when I change them?

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Problem

When connecting to your HP Anyware PCoIP Agent or VMware Horizon VM you may notice that the PCoIP Zero Client imaging settings have no effect on the PCoIP Session. The pcoip_server log file and the PCoIP Zero Client AWI both indicate the imaging is running at a different quality level and frame rate than that specified in the PCoIP Zero Client AWI.

 

Cause

By default in the HP Anyware PCoIP Agent and in VMware Horizon View, the host side setting is always used by default.

 

Resolution

Use the PCoIP group policy file to configure the imaging settings. Change the following:

  1. Edit the policy "Configure PCoIP image quality levels"
  2. Set the policy to enabled.
  3. Set the values to the desired values for all non PCoIP Zero Clients.
  4. Tick the box for "Use Image settings from zero client if available".

Close the group policy and disconnect the session

Disconnect and reconnect the session. The new session should use the PCoIP Zero Client imaging settings.

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