Do all log entries marked (CAUTION!) indicate a possible critical issue?

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No, log entries marked with (CAUTION!) are not necessarily a critical issue. The case below states such a case but it is still essential to note these log entries could be indicative of a potential issue.

 

Scenario 1

You see caution errors similar to the example below in your PCoIP Zero Client or PCoIP Remote Workstation Card logs.

 

Example:

08/22/2011, 10:37:16> LVL:1 RC: 0 DEBUG_UTIL : mgmt_hmi2_thread : 1800/2048 (CAUTION!)

 

Cause:

This happens when a thread fills up past a set point in the log file. It will continue filling the logs as it sets a high water mark. This is a warning that the logged entries are running close to the end of the stack on the indicated thread.

 

Resolution:

Reboot the PCoIP Zero Client or PCoIP Remote Workstation Card logging the errors. If it is a PCoIP Remote Workstation Card, power cycle the PCoIP Remote Workstation Card by rebooting your host machine. This isn't a problem as long as the thread isn't continuing to fill the log file or the number is not getting close to 2048/2048.

If the same errors continue to be logged after attempting a power cycle, please contact the HP Anyware support team.

 

Scenario 2

You see caution errors similar to the example below in your PCoIP Zero Client

 

Example:

2020-12-07T22:34:13.85Z> LVL:1 RC:   0      DEBUG_UTIL:                  mgmt_pem_fsm : 7976/8192 (CAUTION)
 

Cause:

This means the PEM stack (which is responsible for the communication between the ZC and MC is close to running out of stack space.
 

Resolution:

Reboot the PCoIP Zero Client. This isn't a problem as long as the thread isn't continuing to fill the log file or the number is not getting close to 8192/8192.

If the same errors continue to be logged after attempting a power cycle, please contact the HP Anyware support team.


Keywords: caution, log errors