Determining why the PCoIP Zero Client was reset to factory default

Rate this Article
Average: 1 (1 vote)

Problem

The PCoIP Zero Client unexpectedly reset to factory default. 

 

Cause

The PCoIP Zero Client would only reset to factory defaults if one of the reset options was used. The PCoIP Zero Client can be reset by the PCoIP Management Console, through the OSD or keyboard and through the AWI.

 

Resolution

As of firmware 5.5.1 Teradici added additional logging information to assist with determining why the PCoIP Zero Client was reset to a factory default.

Determine the reason from the list below and take the appropriate corrective action. All ways too reset the PCoIP Zero Client below can be blocked, disabled or password protected.

  • COMMON :Reset to factory defaults by MP
    • This reset was initiated by the Management Protocol (PCoIP Management Console 2.x)
  • COMMON :Reset to factory defaults by OSD
    • This reset was initiated from the OSD screen and can be due to 1 of 2 things:
      • the user selected Options > Configuration > Reset
      • the user hit the Hotkey key sequence (Alt+Ctrl+Shift+Space)
  • COMMON :Reset to factory defaults by AWI
    • This reset was initiated from the AWI - Administrator Web Interface (Configuration > Reset Parameters)

Note: We have noticed in some cases where the factory reset hot key is set (Ctrl + Alt + Shift + Space) and the user cleans the keyboard they may accidentally hit this 4 key combination and reset the device to a factory default. The only workaround for this issue is to disable the hot key reset feature.