Why am I prompted for a PIN using Gemalto ACS Single Sign On?

Rate this Article
No votes yet

Scenario

When a user tries to authenticate to a VMware View virtual desktop with a Gemalto ACS smart card then Single Sign on (SSO) fails and the user is prompted for a PIN before windows signs them in.

 

Cause

If a Gemalto ACS smart card contains two Smart Card Logon certificates assigned to two different users then smart card SSO only works with the first certificate loaded onto the card.

However, when the user tries to authenticate with the second certificate they can complete the View connection dialogue but once the session is established the user is prompted for their PIN again before Windows signs them in.

 

Workaround

Use a single certificate for Gemalto ACS smart cards.

 

Pertains to:
  • PCoIP Zero Client 5.0.0
  • PCoIP Zero Client 5.0.2
  • PCoIP Zero Client 5.1.0
  • PCoIP Zero Client 5.1.1
  • PCoIP Zero Client 5.2.0
  • PCoIP Zero Client 5.2.1
  • PCoIP Zero Client 5.2.2
  • PCoIP Zero Client 5.3.0
  • PCoIP Zero Client 5.4.0
  • PCoIP Zero Client 5.4.1
  • PCoIP Zero Client 5.5.0
  • PCoIP Zero Client 5.5.1
  • PCoIP Zero Client 6.0.0
  • PCoIP Zero Client 4.0.2
  • PCoIP Zero Client 4.0.3
  • PCoIP Zero Client 4.1.0
  • PCoIP Zero Client 4.1.1
  • PCoIP Zero Client 4.1.2
  • PCoIP Zero Client 4.2.0
  • PCoIP Zero Client 4.5.0
  • PCoIP Zero Client 4.5.1
  • PCoIP Zero Client 4.6.0
  • PCoIP Zero Client 4.7.0
  • PCoIP Zero Client 4.7.1
  • PCoIP Zero Client 4.8.0
  • PCoIP Zero Client 4.8.1
  • PCoIP Zero Client 4.8.2